ho appena installato il gioco da steam, provo a giocare ma mi da errore di connessione a conflux quindi non posso utilizzare i tratti della dinastia.
secondo il support devo provare ad installare altri aggiornamenti ma il gioco dovrebbe essere aggiornato all'ultima versione. qualcuno sa come aiutarmi?